Cosa assurda o follia? Probabile bug…

Ciao a tutti, vi presento il mio ennesimo caso a limite della follia informatica, ho dei problemi assurdi con il WiFi!
Normalmente uso il WiFi solo da iPhone e Ipad, non ho notebook e tutte le altre apparecchiature (TV, Nas, consolle, etc…) le ho collegate tramite cavo, non molto tempo fa ho sostituito l’accoppiata Airport Extreme+Alcatel OneTouch Home con un NetGear DGN2200v4, facendo così ho pensionato il vecchissimo modem telecom (Alcatel One Touch Home con almeno 10 anni di servizio), declassato la vecchia Airport Extreme da gateway a secondo access point e metto il netgear come router+access point a 300Mbps.

Tutto funziona alla grande fino a quando non noto un problema alquanto curioso, quando solo collegato con la WiFi del NetGear mi ritrovo come se la rete fosse isolata, vedo solo il mio iPhone/iPad, posso navigare su internet e usare anche SSH o altri protocolli ma sempre con server esterni alla mia rete, in quanto quelli presenti nella mia rete locale mi sono preclusi…

Sono uscito pazzo nel fare prove e contro prove, fino a quando non credevo di aver risolto, invece scopro che il problema non è nel NetGear ma negli apparati Apple!

In pratica, fino a quando facevo le prove con l’iPad, per comodità, avevo dissociato l’altra rete wifi di casa, quindi l’iPad era costretto a collegarsi solo con il NetGear, quando finalmente ero convinto di aver risolto tutto, ho preso l’iphone e ho iniziato a fare i testi con quest’ultimo, e praticamente mi ha riportato all’inizio del problema, da li mi accorgo che l’unica differenza stava nel fatto che l’iPhone ha entrambe le reti WiFi configurate mentre l’iPad solo una, quindi decido di associare entrambe le reti anche sull’iPad e il problema mi si ripropone anche sull’ìPad, quindi provo a dissociare la seconda rete dall’iPhone e li risolvo il problema…

Che problema assurdo!

Prima che urliate al “è certo se sono due reti uguali vanno in conflitto!”
Non è così, le due reti hanno due nomi diversi (“Home of Fox” e “Home of Foxy”), sono su due canali differenti (9 e 11), la seconda rete arriva veramente poco nella stanza ove c’è la rete generata dal NetGear, la cifratura è praticamente la stessa (WPA2-PSK/WPA2-Personal) e la password è la stessa per entrambe le reti.

Decisamente un comportamento curioso! E’ capitato anche a voi?

Aggiornamento del 06/06/2015

Non persuaso della questione, decido di farmi prestare un NetGear DGN1000, per prima cosa voglio verificare se si tratta di un incompatibilità del DGN2200v4 con l’Airport extreme o con iOS, per fare questo ho configurato il DGN1000 con la stessa configurazione del DGN2200v4, quindi ho sostituito i due modem e fatto diverse prove, tutto è andato a buon fine, nessun problema sulle wifi ne sugli apparati, ora non restava che fare la prova inversa, sostituire l’Airport Extreme con il DGN1000 configurato con le stesse impostazioni, fatto il cambio verifico entrambe le wifi, l’iPhone e l’iPad hanno problemi con la rete generata dal DGN2200v4 mentre con il DGN1000 va tutto, per escludere un problema con i dispositivi Apple, faccio il test anche con un Motorola Moto G con Android Lollipop, ma conferma il problema.

Persuaso dal fatto che il problema sia legato al router e non ad iOS, mi appresto a inviarlo alla NetGear per la sostituzione, speriamo che il sostituto funzioni correttamente!

Informazioni RedFoxy

ha scritto 41 articoli in questo blog.

Related posts:

I commenti sono chiusi.

Free Google Page Rank

%d blogger hanno fatto clic su Mi Piace per questo: